

OmniPresence 1.4.1
for Mac

User Manual



[image: OmniPresence's application icon]







Copyright © 2010-2016 The Omni Group. All rights reserved.

OmniFocus, OmniGraffle, OmniOutliner, OmniPlan, OmniPresence, the OmniFocus icon, the OmniGraffle icon, the OmniOutliner icon, the OmniPlan icon, the OmniPresence icon, Graffle, and the Omni logo are registered trademarks of The Omni Group.




AirDrop, Apple, the Apple logo, AppleScript, Cocoa, Finder, iBooks, iPad, iPhone, iPod touch, Mac, the Mac logo, Multi-Touch, OS X, and Safari are trademarks of Apple Inc., registered in the U.S. and other countries. iBooks Store is a registered service mark of Apple Inc., registered in the U.S. and other countries.




IOS is a trademark or registered trademark of Cisco in the U.S. and other countries and is used under license.




EPUB is a registered trademark of the IDPF.








Contents


		Introduction
		
				What OmniPresence Isn’t

				How Synchronization Works

				File Information That Isn’t Synced by OmniPresence

				Privacy and Omni Sync Server

		

	

		Creating an Omni Sync Server Account

		Installing and Configuring OmniPresence
		
				Installing OmniPresence

				Starting OmniPresence and Connecting to Omni Sync Server

		

	

		Using OmniPresence on Your Mac
		
				How Much Data Can I Store on Omni Sync Server?

				Getting to Know the Menu Bar Status Icons

				Creating Subfolders in Your Sync Folder

				Sharing an OmniPresence Account

				Resolving OmniPresence Conflict Files

				Connecting OmniPresence to Two or More Omni Sync Server Accounts

				More Tips for Using OmniPresence

				Resolving Omni Sync Server Password Issues

				Stop Syncing an OmniPresence Folder

		

	

		Getting Help
		
				Finding Help on Omni’s Support Site

				The OmniPresence Website

				Forums

				Email Support

				Release Notes

		

	










Introduction



Available on the Mac and iOS, OmniPresence is an essential tool for sharing documents between your Mac and iOS devices—and with members of your team.






OmniPresence is a free utility that you install on your Mac for synchronizing files. OmniPresence runs in the background, watching a synced folder. It makes sure the files inside are in sync with files in the cloud (a WebDAV server of your choice), and with your OmniPresence-enabled iOS apps.




On iOS, OmniPresence is built into OmniOutliner, OmniGraffle, and OmniPlan. You’ll access OmniPresence folders and files from within the app’s respective Resource Browsers. The result is that all of your OmniPresence-enabled devices detect changes wherever you make them, and constantly sync up to keep your files up to date.





What OmniPresence Isn’t



OmniPresence isn’t a replacement for your current sync solution for OmniFocus or for team collaboration in OmniPlan:



	OmniFocus uses its own built-in sync code (rather than OmniPresence) to push database changes to a WebDAV server and retrieve them from it; OmniFocus for Mac doesn’t require OmniPresence to be installed for its sync to function to work.


	
OmniPlan uses a publish-and-subscribe feature for sharing project files. For example, you can create a project plan in OmniPlan and share it (publish) with people on the team who are responsible for certain tasks. In turn, they subscribe to the project so they can see and report on the tasks they’re assigned.





Specifically, OmniPresence was designed for documents such as OmniGraffle diagrams, stencils, and templates, for OmniOutliner outlines and templates, or for OmniPlan project files that aren’t being used collaboratively.




OmniPresence and Omni Sync Server also aren’t designed to be a backup solution. Sure, the files you sync are stored in the cloud, but you should still maintain regular backups of those files.







How Synchronization Works



Before diving into the nuts and bolts of getting everything set up on your Mac, it’s worth taking a moment to discuss how syncing with OmniPresence works.






OmniPresence relies on connecting to Omni Sync Server or to a WebDAV server. Omni Sync Server—a free service—is our own custom WebDAV server and it functions as a central hub for all your syncing needs; it’s what OmniPresence connects to by default when shuttling files between your Mac and iOS devices.




[image: A graphic of a Cloud with Omni Sync Server and a WebDAV server inside, with bidirectional arrows pointing to a Mac laptop, an iPhone, and an iPad]



With OmniPresence turned on, the WebDAV server you designate (either Omni Sync Server or your own or a third-party WebDAV server) manages synchronization so that your files are always up to date. With each subsequent sync, OmniPresence looks for changes to your local files and then copies those files to the server. This ensures that your files are not just up to date, they’re available wherever—and whenever—you need them.




We’ve also built in an automatic sync mechanism. When you save an OmniPlan, OmniGraffle, or OmniOutliner file to an OmniPresence-enabled folder (or when an Auto Save occurs), OmniPresence updates the file on the sync server. At a bare minimum, OmniPresence checks in with Omni Sync Server every hour and compares files in your sync folder. If nothing has changed, OmniPresence quietly goes back to watching over your files. This helps ensure that your files are always up to date.





File Information That Isn’t Synced by OmniPresence



On OS X, if you select a file in the Finder and choose File ▸ Get Info (Command-I), you’ll notice that the system [image: An OmniOutliner files Get Info window]associates a bunch of information—metadata—with the file.



However, when OmniPresence syncs files with Omni Sync Server, some of that metadata isn’t carried along; this includes the following:




		Custom file icons

		Tags

		The Stationery Pad, Locked, Invisible, and Busy flags

		Extension visibility

		Label color

		The app specified in the Open with popup menu





It’s also worth noting that file and folder Aliases are transferred in the sync process, but they won’t work on another Mac.






Connecting OmniPresence to Omni Sync Server is fairly simple, and can be broken up into three major steps:




	First, create an account for access to Omni Sync Server. This process is covered in Creating an Omni Sync Server Account.



	With your Omni Sync Server credentials in-hand, the next step is to install OmniPresence on your Mac. This process is covered in Installing and Configuring OmniPresence.

You are guided through the installing OmniPresence on your Mac, connecting to Omni Sync Server, and creating a connected folder for storing files you’ll sync with OmniPresence.



	Once everything is set up on your Mac, and you’re ready to start syncing files, we offer some tips for Using OmniPresence on Your Mac.





With your new folder connected to OmniPresence, any files you add to it on your Mac are added to the server and automatically updated everywhere. OmniPresence monitors your synced folders for activity, and triggers a sync to the cloud whenever something is added or changed.





Privacy and Omni Sync Server


We understand that sometimes you want to keep your data on your own server. This could be due to company policy, for legal reasons, or just your desire to be in charge of backing up everything that’s important to you. We get it!






That said, we never—ever—look at your data unless you explicitly give us permission; for example, if you have contacted our Support Humans for assistance with a file you are working on.




If you don’t want to use Omni Sync Server, OmniPresence is capable of connecting to most WebDAV servers. This could be a WebDAV server that you run on your own hardware, or a third-party service that you rely on.





Note

For compatibility purposes, OmniPresence recognizes WebDAV servers that are based on Apache. Be sure to check with your system administrator, web-host, or a third-party provider to see what their version of WebDAV is based on before trying to connect with OmniPresence.



If you choose to run your own WebDAV server, be sure to read this handy support article on our website.







Creating an Omni Sync Server Account



Your first order of business—if you are planning to use OmniPresence with Omni Sync Server—is to create an Omni Sync Server account. In doing so, you will create a Account Name and password, which you will use when connecting OmniPresence on your Mac.






Follow along...




		Open Safari (or your favorite Mac-based web browser), and go to the Omni Sync Server webpage:
	
		[image: The Omni Sync Server web page]
	
	

		At the top of the page, click Sign Up.

		In the fields provided, enter the following information:
	
	[image: This is the form users see when they go to create an account for Omni Sync Server]
	

		
				Account Name — This can be whatever you’d like, and can include lowercase letters, numbers, or symbols. Sorry, uppercase letters, spaces, and the following symbols are not permitted: ~ ` : /  and \.

			Examples of valid Account Names:

				
						ken

						ken123

						==ken123==

						teamunicorn

						t3amun1c0rn

				

			Examples of invalid Account Names:

				
						KEN (uppercase letters)

						¯\_(ツ)_/¯ (use of invalid characters)

						team:unicorn (use of a colon)

						~~squiggles~~ (use of a tilde)

				

			

				Email Address — Enter your email address.

				Password — Enter a unique, and secure, password. After entering your password, you’ll need to enter it again in the next field, just to verify that you have entered the password correctly.

		

	

		Terms of Use — Please take some time to read through the Omni Sync Server Terms of Use. If you agree with the terms and conditions, click the checkbox.

		Finally, click Create Account.





After clicking the Create Account button, we will send a confirmation message to the email address you specified. Keep an eye out for that email; when you receive it, be sure to click the Finish Registration button in that email to activate your Omni Sync Server account.





Note

Keep the Account Name and Password used to create your Omni Sync Server account handy, as you will need them in the next chapter when you install and configure OmniPresence on your Mac.







Installing and Configuring OmniPresence



OmniPresence starts out its life on your Mac just like any other Mac app you install. You download a disk image, and drag the app icon to the Applications folder. However, unlike other Mac apps that show up in the Dock when you launch them, OmniPresence never shows up in your Dock. Instead, OmniPresence spends its life as a menu bar extra—one of those black icons—at the top of the screen.







Note

If you have turned on the Use dark menu bar and Dock option in System Preferences, your menu bar extras are white instead of black.






With the Account Name and Password for your Omni Sync Server account in-hand, this chapter takes you through the process of downloading, installing, and configuring OmniPresence on your Mac.




Downloading OmniPresence from our Server



OmniPresence is only available for download from our website; it isn’t available on the Mac App Store.






Click this link to download OmniPresence. OmniPresence is packaged within a disk image (a file ending with a .dmg file extension), which is saved to the Downloads folder on your Mac.




[image: A Finder window, open to the Downloads folder to show the downloaded OmniPresence disk image.]




Installing OmniPresence



To install OmniPresence, follow these steps:






		Double-click OmniPresence-1.4.1.dmg to open the disk image. This opens the disk image, mounting it under the Devices section of the Finder’s sidebar.
	
	
	Note

	The filename you see might be slightly different. As of this writing, OmniPresence for Mac is at version 1.4.1 (thus the filename, OmniPresence-1.4.1.dmg). If you see a different number in the filename, don’t be worried; just go ahead and double-click that one. It just means that our engineering team have been hard at work to improve OmniPresence for Mac.
	

	

	

		After agreeing to our license, you’re presented with the following window:
	
	[image: Drag the OmniPresence.app icon over to the Applications folder to install it on your Mac]
	
	

		Drag and drop the OmniPresence.app icon onto the Applications folder to install OmniPresence on your Mac:
		
	[image: Drag the OmniPresence.app icon over to the Applications folder to install it on your Mac]
	
	

		Close that window by pressing Command-W.

		In the Finder’s sidebar, click the eject button next to OmniPresence’s disk image; this unmounts the disk image so you can delete the disk image file from your system.
	
	[image: In the Finder's sidebar, click the eject button next to the OmniPresence disk image to eject it from your system.]
	
	

		In the Finder window, return to the Downloads folder. Select the file OmniPresence-1.4.1.dmg and press Command-Delete to move the file to the Trash. The next time you empty the Trash, that disk image is purged from your system, saving you precious disk space.





With OmniPresence installed, now it’s time to set up a synced folder for OmniPresence to sync to, and then connect to Omni Sync Server.




Starting OmniPresence and Connecting to Omni Sync Server



With OmniPresence installed, it’s time to get it started and connect to your Omni Sync Server account.






Follow along...




		In the Finder window, choose Applications in the Finder’s sidebar. (If you don’t see it there, choose Go ▸ Applications, or use Shift-Command-A.)
	
	[image: Open a Finder window and choose the Applications folder in the sidebar.]
	
	

		Scroll down in the list of applications installed on your Mac and locate OmniPresence.app.

		Double-click the OmniPresence.app icon to open the app. You’ll notice that, unlike other Mac apps, OmniPresence’s icon doesn’t appear in the Dock. Instead, OmniPresence installs a menu bar extra — [image: The menu bar extra icon for OmniPresence] — in the menu bar at the top of the screen.

	
		[image: The menu bar, with a callout that highlights the menu bar extras]
	
	
	For more details about using OmniPresence’s menu bar extra—and the icon’s various states—see Using OmniPresence on Your Mac.
	

	

		Click Set Up Syncing:
	
	[image: ]
	
	

		Click Create a Synced Folder:
	
	[image: ]
	
	

		In the sheet that appears, you have the option to name the OmniPresence folder that lives on your Mac. We’ve pre-filled the New Folder field with OmniPresence, but you can change this to whatever you’d like.
	

	You have total control over where the sync folder is stored on your Mac. For example, you could create it within the Documents folder, or you could opt to have your OmniPresence folder reside at the bottom level of your Home folder.
	

	
	[image: ]
	
	
	[image: ]
	
	
	When you’ve settled on a name and location for your OmniPresence folder—or if you’ve decided to go with the default options—click Save. This creates the folder OmniPresence uses to synchronize your files.
	

	

		After creating the OmniPresence folder, your next task is to choose a server in the cloud where OmniPresence stores your synced files.


	You have two options to choose from:

 
	
	[image: ]
	

	
		Omni Sync Server: This is Omni’s free file server, which has specifically been designed to work in unison with OmniPresence.

		Web Server: This could be your own WebDAV server, or a WebDAV server hosted by a third-party provider.

	

	
	If you have an Omni Sync Server account, enter your Account Name and Password in the applicable fields and click Connect.
	

	
	Note

	If you haven’t already set up an Omni Sync Server account, click Sign Up for an Omni Sync Server Account. This opens your default web browser and transports you to the Omni Sync Server site where you can sign up for an account and set your password.
	

	

	

		
	
	After clicking Connect, OmniPresence connects to the server you’ve chosen and tests for server compatibility. This is more of an issue with third-party WebDAV servers than it is for connecting to Omni Sync Server, which has been designed to work with OmniPresence.

	If everything is okay, OmniPresence makes the connection and lets you know if it is able to connect to Omni Sync Server (or the WebDAV server you’ve specified).

	
	[image: ]
	
	

		
	
	If you would like OmniPresence to start up whenever you log into your Mac, click the checkbox for Open OmniPresence at Login.
	

	
	[image: ]
	
	

		
	
	At the bottom of that window, click Done if you’re finished, or click Open Synced Folder to open a Finder window displaying your new sync folder.

	If you’ve already synced with OmniPresence on another device, OmniPresence automatically starts populating this folder with your existing synced files. Otherwise, add files to this folder to start syncing them with the server.

	
	[image: ]
	
	





Once OmniPresence connects with Omni Sync Server, you’re ready to go. Whenever you create files with OmniGraffle, OmniOutliner, or OmniPlan, be sure to save them to your OmniPresence folder. And, if you have OmniGraffle, OmniOutliner, or OmniPlan for iOS, don’t forget to connect to Omni Sync Server on your device so your files will be with you wherever you go.






Using OmniPresence on Your Mac



OmniPresence opens up a world of possibilities for syncing—and sharing—files between your Mac and iOS devices. On iOS, you access your synced folders from the Document Browser in OmniGraffle, OmniOutliner, or OmniPlan. On the Mac, however, you use the Finder for file management.






This final section discusses ways to use OmniPresence on your Mac, and from within OmniGraffle, OmniOutliner, and OmniPlan to help streamline your workflow. You’ll also learn some valuable tips about how to deal with conflict files that might occur when the same synced file is accessed on two different Macs or devices.




How Much Data Can I Store on Omni Sync Server?


While we don’t have a hard limit, we ask that you limit your data usage to 1 GB or less. This ensures that all our customers are able to get the best performance from their free Omni Sync Server account.




To determine how much data is stored in your OmniPresence folder, select the folder in the Finder and press Command-I. This opens the Get Info window, which not only displays how much data is stored in the folder, but also the number of files within, too.



[image: The Get Info window for a synced OmniPresence folder]


If you are using more than 1 GB, we may ask you to reduce the amount of data you are storing. It is possible that we will implement a limit in the future, so it’s a good idea to keep your usage of the Omni Sync Server to a reasonable size.


If your workflow requires more storage than 1 GB, you may want to either host your own server, or use a third-party paid WebDAV host. In that case, the only limits are the ones you set for yourself.




Tip

If you are interesting in hosting your own server, instructions can be found on our support site, in Configure WebDAV for OmniPresence.






Getting to Know the Menu Bar Status Icons


As noted earlier, the way you interact with OmniPresence as an app is not by clicking an app icon in the Dock, but by clicking its icon in the menu bar.






	[image: the Sync Ready icon]

	In its most basic state, OmniPresence is online and ready to sync files.



	[image: the Sync In-Progress icon]

	Whenever OmniPresence notices a change to the files in the sync folder, the icon appears to be lifting a barbell.


	[image: the Sync Offline icon]

	If you lose your Internet connection (which is required for syncing), the icon turns gray to denote that you are offline.


	[image: the Sync Error icon]

	If you see a gray sync icon with an exclamation mark, it means that OmniPresence failed to connect to the sync server. This could be the result of an invalid Account Name or Password, or something as simple as an intermittent Internet connection that drops while OmniPresence is trying to connect to the sync server.
If the icon remains in this state, here are some things you could try:



		Double-check your Account Name and Password.

		Check your network connection in System Preferences ▸ Network.

		Try quitting and restarting OmniPresence.




If that doesn’t help, contact our Support Humans for assistance.



	[image: the Sync Paused icon]

	If you pause syncing by clicking the Pause button in the popover menu, the icon turns gray and gains a pause symbol. To resume syncing, click the icon to open the popover menu, and then click [image: the Sync Resume button]. If you are connected to the Internet, OmniPresence springs back to life and syncs with the server.






Creating Subfolders in Your Sync Folder



After creating your OmniPresence sync folder, there’s nothing that’s stopping you from just dumping all of your OmniGraffle, OmniOutliner, or OmniPlan files in there and calling it a day. But why be so cavalier when you can create subfolders for organizing your files?






Follow along...




		Open a Finder window and select your OmniPresence folder:
	
		[image: A Finder window with the OmniPresence folder selected]
	
	

		Choose File ▸ New Folder, or use the keyboard shortcut, Shift-Command-N to add an untitled folder inside the OmniPresence folder:
	
		[image: Adding a subfolder to the OmniPresence folder in the Finder]
	
	

		Enter a new name for the folder, such as Graffle Files, or Outlines, or Science Project—whatever the case may be:
	
		[image: A Finder window, showing the new folder with a new name]
	
	

		After renaming the folder, press Return to accept the name:
	
		[image: The newly-renamed subfolder shown in the Finder]
	
	






Note

OmniPresence does not sync empty folders. Instead, OmniPresence waits until something is stored in the folder before the file and the folder are synced to the server.






There is no limit (except for the 1 GB storage limit) to the number of subfolders and sub-subfolders your OmniPresence folder can contain. If you delete a folder, OmniPresence recognizes that, too, and will remove that folder (and any files it contains) from Omni Sync Server.





Sharing an OmniPresence Account



Unlike iCloud Drive, which is a single-user system, OmniPresence offers the ability for multiple users to connect to the same Omni Sync Server account. This is particularly helpful for teams of individuals who need to share files; for example, if your design team needs to access to the same set of OmniGraffle stencils or templates.






All you need to do is share the Omni Sync Server Account Name and Password with the trusted individuals. Each person on the team then installs and configures OmniPresence so that it connects to the same account.




Bear in mind, however, that once you share the credentials for the Omni Sync Server account with the team, it is your responsibility to “police” their activity. If someone leaves the team, for example, you might consider changing the password for the Omni Sync Server account. Similarly, if someone is storing files in a shared folder that aren’t useful for your team, you might suggest that they set up another Omni Sync Server account for managing those files.




It’s also worth noting that you may run into more instances of Conflict files if people are accessing the same file in the OmniPresence folder. See the next section for more details about Conflict files.





Resolving OmniPresence Conflict Files



If you are syncing files with OmniPresence and sharing those files across devices, Macs, or with other people accessing the same Omni Sync Server account, there’s a good chance that you will eventually encounter a conflict file.






Conflict files are created whenever OmniPresence detects changes to the same file on more than one system. For example, if you have the same file open on your Mac and iPad, and you’ve made edits on each device before they’ve had a chance to sync, OmniPresence detects and preserves those edits in the files it syncs. And—ike other sync solutions—OmniPresence does not attempt to resolve conflicts.




To help you recognize and review the conflicting files, OmniPresence updates the filename of your syncing document to include the following:



(conflict from [name of the device that made this particular change] on [name of the device or hard drive])




After reviewing the changes, if you delete one of these files or rename it altogether, the other version of the file automatically reverts to the non-conflict name.




OmniPresence looks for any saved changes to your files as you work on them. When OmniPresence detects a saved change—whether that’s a manual save using Command-S, or OS X’s Auto Save and Versions features for apps that support file coordination—it syncs with the server to communicate those changes to your other devices. OmniPresence also broadcasts a notification on the local network, so that any other local devices will see those changes and refresh any open documents.





Connecting OmniPresence to Two or More Omni Sync Server Accounts



As noted earlier, it is possible for you to connect to two or more Omni Sync Server accounts using OmniPresence on your Mac. For example, you might want to keep your work and personal files separate, or you might be on two different teams at work, each with their own Omni Sync Server accounts.






To add access to another Omni Sync Server account in OmniPresence, follow these steps:




		In the menu bar, click [image: the OmniPresence button].

		Click Add Synced Folder:
	
		[image: ]
	
	

		Enter a name for the new synced folder, choose a location in the filesystem, such as the Documents folder, and then click Save to create the folder:
	
		[image: ]
	
	

		Enter the Account Name and Password for the Omni Sync Server account, and then click Connect:
	
		[image: ]
	
	

		Wait a few seconds while OmniPresence connects with the Omni Sync Server account:
	
		[image: ]
	
	

		After OmniPresence connects to the synced folder, you can opt to Open OmniPresence at Login, if you’d like. Otherwise, click Done to close the menu, or click Open Synced Folder to open the newly synced folder in a Finder window.
	
		[image: The OmniPresence popover lets you know when it has successfully connected to the Omni Sync Server account]
	

	
		[image: A Finder window, displaying the newly synced folder]
	
	





You can access and control your synced folders from the OmniPresence popover in the menubar:




	[image: The OmniPresence popover menu, showing the two synced folders]




More Tips for Using OmniPresence



Here are some helpful tips for enhancing your OmniPresence experience:






		You can Pause and Resume syncing by clicking the OmniPresence icon in the menu bar.
	
		[image: Pausing and Resuming syncing from the OmniPresence popover menu]
	
	
	For example, you might want to pause OmniPresence sync while on a flight, and then resume syncing once you have reached your destination. Another example of when you probably want to pause syncing is if you are tethering your iOS device’s cellular connection to provide Internet access to your Mac.
	

	

		Click the Action menu (the gear next to the Pause/Resume button) for a host of OmniPresence options, including:

	
	[image: ]
	

	
			About OmniPresence — Check here to find out which version of OmniPresence you are using, and to contact Omni for Support.

			Release Notes — Find out what’s new in the version of OmniPresence on your Mac.

			Open at Login — This item should be checked if you opted during the installation process to have OmniPresence automatically start when you login to your Mac.

			Check for Updates — Contact our servers to see if there is a new release of OmniPresence.

			Preferences and Privacy — Specify the frequency of when OmniPresence will check for updates. You can also opt to send us anonymous data about your Mac.

			OmniPresence Help — This opens the in-app Help for OmniPresence.

			Contact Omni — This queues up an email message to us. Please don’t change the subject line as this contains valuable information for our Support Humans.

			Quit OmniPresence — Unlike other Mac apps that run in a window and which let you quit them from the File ▸ New menu option (or Command-Q), you need to explicitly choose this menu option to quit OmniPresence. Doing so, however, also removes the menu bar extra. To start OmniPresence again, press Command-Space, type in OmniPresence, choose the app, and then press Return.

	

	

		To stop syncing a folder you’ve connected, click its Info button and choose Disconnect. The folder on your Mac will be moved to the Trash and the files inside will no longer be synced. Any files left in the folder before disconnecting will stay safe and sound at the cloud server location you’ve specified. To reconnect and start syncing with those files again, just create a new folder connected to that cloud location.

	
	
	[image: ]
	
	


		Unsure of when OmniPresence last synced? Click the OmniPresence icon in the menubar and then look beneath each folder name to see the date and time that folder last synced.


	
	[image: ]
	
	






Resolving Omni Sync Server Password Issues


Having trouble logging in with your sync credentials? Here are the answers to our most common sync issues:





		I know my Account Name, but my credentials aren’t being accepted in the app.


	First, double-check you’ve entered everything properly. The Account Name field must be all lowercase. If you specify capital letters in your Account Name when creating your account, these are automatically converted to lowercase letters. The password field can contain capital letters and numbers, and is CaSe-SenSiTiVe.


	While you can log in to the account management website with your Account Name or the email address on-file with that account, only the Account Name is accepted within the app for sync.


	If you’ve lost or forgotten your Omni Sync Server password, use this form to request a new password. Enter your Account Name or email address; we will send a message to the email address associated with your account containing a link for resetting your password.

	

		I’m setting up sync on a new device, but I forgot the Account Name for my Omni Sync Server account. Where can I find it?


	If you already have one or more devices set up for sync, check the sync preferences on those devices to confirm your Account Name. Here are the paths to your Account Name field in all our apps:


		
				In OmniFocus 2, choose OmniFocus ▸ Preferences ▸ Synchronization ▸ Account Name

				In OmniPlan 3 Pro, choose OmniPlan ▸ Preferences ▸ Accounts

				In OmniPresence, click the menu bar icon ▸ Inspect icon [image: The Info button] ▸ Account Name

				OmniOutliner, OmniGraffle and OmniPlan 3 Standard sync through the OmniPresence for Mac client

		


	If you currently don’t have sync set up, start by resetting your password. Enter your email address; we will send a message to the email address associated with your account containing a link for resetting your password. The beginning of this email addresses you by the Account Name associated with your Omni Sync Server account. You can also check your Account Name after resetting the password by logging in to your Account Management page.

	


		I already have an account, but I forgot my password.


	If you’ve lost or forgotten your Omni Sync Server password, use this form to request a new password. Enter your email address; we will send a message to the email address associated with your account containing a link for resetting your password.


	If you no longer have access to the email address on-file with your account—and never updated your email information from your Account Management page, please contact us.

	





Stop Syncing an OmniPresence Folder



To stop syncing a folder:






		In the menu bar, click the OmniPresence icon to open the popover:
	
		[image: Open the OmniPresence popover in the menu bar]
	
	

		Click [image: Info button] next to the folder that you no longer want to sync with OmniPresence.

		In the dialog that appears, click Disconnect.
	
		[image: Click Disconnect to stop syncing the folder and move it to the Trash]
	
	





The folder on your Mac is moved to the trash and the files inside are no longer be synced. Any files left in the folder before disconnecting remain safe and sound at the cloud server location you specified. To reconnect and start syncing with those files again, create a new folder connected to that cloud location.





Getting Help


When you’re in need of help—whether you’re trying to figure out how syncing works, or if you’re having some other issue with OmniPresence—it’s good to know that the Support Humans at The Omni Group are always available to lend you a hand.





Finding Help on Omni’s Support Site



In addition to this Help document, you can also find an array of Support articles on our Support website. To help make finding these articles easier for you, just click one of the following links: OmniPresence or Omni Sync Server.






The OmniPresence Website


The OmniPresence website is always a good place to find the latest information about updates for OmniPresence and Omni Sync Server.





Forums


The Omni Group maintains online forums for all of our products, and you’re invited! Come share your questions and ideas with other users and Omni staff.





Email Support


If you’re stuck, if you have a good idea for the next version of OmniPresence, or if you just want to let us know how we’re doing, go ahead and send us an email. Choose Help ▸ Send Feedback from the menu bar to conjure up a message addressed to us, or just send us an email with your thoughts. We take support pretty seriously, so you can expect a prompt response actually typed by human hands.





Release Notes


For really meticulously detailed information about what has changed in each minor version of OmniPresence, check out Help ▸ Release Notes from the gear menu in the OmniPresence menu.
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